Sunday, 19 August 2018
  4 Replies
  19K Visits
I am NEW to recording & not very tech savvy. I have purchased a Mac mini Recording Studio "in a box" -- Mac mini, Focusrite Scarlett 2i2 audio interface, headphones, & condenser mic. This setup is quite fine since I am technically at 'entry level' in recording. Everything has been set up nicely, BUT . . . the PROBLEM is using MIDI to connect GarageBand to my Ensoniq MR 76 keyboard/workstation to use as a controller. The MIDI inputs/outputs are on the keyboard, bought the connecting MIDI cable w/USB connection to the Apple brain. But, I cannot figure what SETTINGS to change on the MR 76. The unit is about 25 yrs old, still functions well (so far), but the 1 1/2" Manual was not written with external software programs like GB in mind.
It appears that GB has just 1 MIDI reference under Preferences > Audio that merely states that 1 device has been recognized. Thus, no other changes on that end that I'm aware of. But, on the MR 76 there is a "MIDI System" button that allows changes to several settings. Not understanding the musical tech language is a huge barrier & hurdle, thus, I'm flying blind. I have done the trial & error system of changing parameters, but no luck.
I might note that I have successfully plugged in the MR 76 to GB using regular audio inputs, the sound output is good, & I've even recorded a number of old arrangements with no problem. So, I know that everything works that way. The downside is I cannot use the MR 76 as a controller to access ANY of the virtual instruments that come w/GB to record with just using audio inputs. I feel like I've been shortchanged on that end.
I've been told that older keyboards may be 'fickle' in that yes, the MIDI connections are there, but it was not really designed for compatibility with DAW in mind. Thus, no go. If this be the case, & there are no Settings to change, I wonder if there are any 'work-arounds' to fool the keyboard . . . ? I know on Windows & EXCEL there are usually more than 1 way to skin a cat.
So . . . is there anybody out there who can help me at all? Thanks a lot . . . RnB
5 years ago
If Luck were For Sale I'd buy some.
I tried your suggestion both ways, but no sounds. I'm using a single MIDI cable ("mio" by iConnectivity) with separate IN & Out connections to the MR & a single standard USB to the Apple brain. I tried once more going into MIDI system & changing parameters on every setting, but again, no success there either.
I can't help but believe the solution is right there in front of me in plain sight. But so far, it's stumped 4 of us. Was hoping also that maybe an MR/ZR owner would happen upon this Question & have the easy answer.
Well, I'm not done yet. I'm going to Guitar Center tomorrow & check with 1 of the tech guys who might have a contact in CA that hopefully knows something.
If perchance you're not ready to give up trouble-shooting, I'm open for more suggestions. Like a good computer friend of mine always says: Failure is NOT an option.
Thanks, as always . . . RnB
I don't have the MR 76; my only rabbit was Google.

If you connect the MR's MIDI Out directly to its MIDI In, can you play sounds through that?
And could you try the same loopback with the computer?
5 years ago
Clemens ~ thank you so much for your interest & input. I have, in fact, tried exactly what you've suggested -- it's pretty well what was written on p. 256 of the manual. So, I've gone over everything for the umpteenth time:
First, I double checked the Setting on GB (Preferences > Audio > MIDI) -- I even unplugged the USB, re-plugged it, & physically viewed the "MIDI Status: 1 MIDI Input detected" go from "0" to "1". So again, I'm confident that we're good on the GB connections.
Next, on the MR 76 I hit Sound Select > MIDI-OUT: CH01 000:000 (see pic) . . . at this point it gets conflicting. I'm to "change the MIDI Channel to match the 'track' you are sending it to" . . . hitting the "Send to Track" button on the MR sends this "CH01 000:000" to any of the selected 16 Tracks ON the keyboard rather than the New Track IN GB. I simply select the Track #/button & hit "Enter", but then nothing appears or happens -- that is, NO SOUND from either keyboard or GB.
And yes, I checked ALL connections & volume levels, I tried putting on headphones, + no wave forms appear if I hit Record.
So . . . I cannot help but believe we are so very close, & that maybe the Operator (me) is missing just one very simple step. I've randomly changed every parameter, but no go.
The last line in your guidance also has me rather baffled: "Any track that has the MIDI Out instrument assigned to it will control any external MIDI module or keyboard connected." Hmmm . . .
One other thing: so you know it's just not me, I took the MR to Guitar Center & 2 different techs (both into recording themselves) were also stymied. We all got to the same point as in the pic, but couldn't make a 'sound'.
Have you any more rabbits in your hat? . . . thanks again, RnB 2018 ~ MR 76 1r.jpg
The MR/ZR Getting Started Guide says:
MIDI connections with a computer:
MIDI Out of the MR/ZR to MIDI In of the computer
MIDI Out of the computer to MIDI In of the MR/ZR

In the MR/ZR, press the Select button in the SoundFinder Section
Turn the Parameter knob to get to the MIDI OUT Instrument.
This simple setting puts the ZR/MR into multi mode and turns keyboard local control off.

MIDI connections with an external keyboard or tone module:
MIDI Out of the MR/ZR to MIDI In of the external module
Audio Out of the MR/ZR and the tone module to the Audio inputs of a mixer
Audio Out of the mixer to a pair of headphones or powered monitors

External keyboard or module:
Refer to that product's user manual to set it to Multimode

Press the Select Sound button
Turn the Parameter knob to select the MIDI Out instrument
Change the MIDI Channel to match the track you are sending it to
Press the Send to Track button
Press the desired Track button
Press Enter

Any track that has the MIDI Out instrument assigned to it will control any external MIDI module or keyboard connected.
  • Page :
  • 1
There are no replies made for this post yet.