Log in
Register

  • The MIDI Messages Forum  Ask and you shall receive

    The MIDI Messages Forum
    Ask and you shall receive

  1. chris
  2. Getting Started with MIDI
  3. Tuesday, 13 February 2018
  4.  Subscribe via email
Hi, I'm a complete Midi newbie.
I have a Korg M1 (old, I know) that I can hook up to my mac via Midi. I'm kind of ok with that as I have a Midi to USB interface. I would like to use the Korg as a controller for the virtual instruments I have on my iPad and record them on my Mac.
Is this possible and what would I need equipment wise?
Comment
There are no comments made yet.
The MIDI Association Accepted Answer Pending Moderation
0
Votes
Undo
THE MIDI ASSOCIATION (TMA)
The community of people who work, play and create with MIDI
Comment
There are no comments made yet.
Jason Cowling Accepted Answer Pending Moderation
0
Votes
Undo
If you are using the Mac, you can just use lightning to usb connector from the iPad to your Mac. Once connected, open up Audio MIDI setup on your Mac. In Audio MIDI setup, you can look at Audio devices, and then Enable the iPad, which enables Inter Device Audio and MIDI Mode, giving you 16 Channels of bidirectional MIDI, as well as an additional 2 for the iPad itself, as in this mode it becomes a class-compliant MIDI device. To send MIDI to the iPad from your M1, you can direct it to the IDAM channels.

Another option in Audio MIDI Setup is the Network Session, which you’ll find on the MIDI devices section. You can Enable a Network Session there, then select your iPAD to Connect to the Session, which the MAC hosts, network session works over USB, wireless, and Ethernet, with 16 channels of bi-directional MIDI per session (can create multiple if you need).Any synth on the IPad will see the both network session, and the IDAM channels, allowing you to send MIDI between your 3 devices as you like.

Both of these should work, and won’t cost anything
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.