fbpx


The MIDI Forum

  Thursday, 30 June 2022
  3 Replies
  1.6K Visits
8
Votes
Undo
  Subscribe
Hi everybody.
I am currently having issues connecting a Yamaha psr-e213 to my PC using
a legacy MIDI to USB cable. As soon as I connect it with the cable the activty light rapidly
flashes. I tried a few things nothing changed. I used MIDIview to see what it was doing.
It's repeatedly sending F8 and FE hex on channel zero, Which is effecting channel one key presses meaning
it only plays the note 10% of the time and then it holds it indefinitely. This is currently the only MIDI instrument I
own so I have no way of testing the cable which I only own one of so I can't check either independently.
I have contacted the seller of the cable and I'm awaiting a response. I also RTFM and it says that it is compatible with
the type of cable I'm using but very little else. The MIDI options on the keyboard are limited to Local control on/off, EXT clock y/n, and init send.
Anyone have any ideas? Is it likely to be the keyboard or cable which is the problem?
Thanks in advance
Glen
1 month ago
·
#14982
1
Votes
Undo
First of all, what Windows do you use? I am using 7 Ultimate with it's Registered. However it is for all Windows;

However first of all try to go to "Midi" then secondly "Midi panic" after you have done you may be wondering why, it is because "why not".

And Secondly

You just go to "Midi" and click Connect Midi In/Out or just hover to a button with a Plug circle Plug Circle.png

There i hope i have helped, if you still have a problem please reply me and i will do da best!

Meanwhile show your support here: https://midi.org/forum/14964-fold-keyboard
If your USB MIDI cable is a cheap thing like this one, then most probably that is the problem.
1 month ago
·
#14988
0
Votes
Undo
If your USB MIDI cable is a cheap thing like this one, then most probably that is the problem.


Yup that's the one. OK so maybe my instrument is good then. Thanks for the lead on the lead.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!