The MIDI Forum

We’re launching our second annual membership and donation drive.

Donate directly before May 31 to our goal of reaching $2000 in individual donations. Matching donations from our corporate sponsors will multiply that tenfold to $22,000.
  1. Don
  2. MIDI Hardware
  3. Tuesday, 30 April 2019
  4.  Subscribe via email
I have a M-Audio Axiom 61 MIDI keyboard connected with a Roland JV-1010. This has worked without any problems for some years but now it does not work anymore. I have connected the MIDI cable (5-pin DIN) from keyboard MIDI-OUT to Roland MIDI-IN but I do not get any activity lights in the Roland when pressing any keys - it is just like the MIDI-OUT has died!?

The USB from the M-Audio keyboard and to a Windows machine works perfectly fine.

Is this really the MIDI-OUT on the keyboard that has burned and does it makes any sense to fix it (it is probably more expensive than buying a new)?
Comment
There are no comments made yet.
Accepted Answer
Accepted Answer Pending Moderation
0
Votes
Undo
It sounds like it. More specifically it's called the "MIDI Out from USB mode" which is detailed in section 4 of my Axiom User Guide. For me it behaves correctly as described.

When it's off, MIDI messages received from a USB connection do not go out the physical MIDI Out connection.

If you have this set to "off" and you cannot control a device connected to the physical MIDI Out connection, then try turning the setting "on" and send MIDI messages from your computer to the second MIDI Out software port that the Axiom makes available to your computer. In this mode, you should be able to use your computer to control the device connected to the physical MIDI Out connection.

Let us know what your test results are and we can try something else if it still doesn't work.
Comment
There are no comments made yet.
Accepted Answer Pending Moderation
0
Votes
Undo
Hello,

Do you have another DIN cable to try, in case the one tried is damaged?

Does either device have a setting as to using DIN/Midi or USB that might have been changed, and needs changing back?

Have you checked midi channel settings, data may be being sent on midi channel xx, but receiving device set to receive on channel yy. Or make sure receiving device is in OMNI mode (to receive on all channels).

Geoff.
Comment
There are no comments made yet.
  1. 2 weeks ago
  2. MIDI Hardware
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
I do have tried with another DIN cable and it is the same. I also do have another keyboard that I have tried connecting to the Roland sound module and this works fine. I have tried resetting the M-Audio keyboard to factory default and I have tried all channels on the keyboard (default is 1) but still no MIDI activity registered on the Roland sound module :-/
Comment
There are no comments made yet.
  1. 2 weeks ago
  2. MIDI Hardware
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
The M-Audio Axiom has a setting that controls how the physical MIDI Out port is used.

Set one way, MIDI messages generated by the Axiom go directly out the physical MIDI Out port. Use this if you don't want to involve a computer.

Set the other way, only MIDI messages received from the USB port are sent out the physical MIDI Out port. In this configuration you have to use software to receive the Axiom's MIDI messages from the USB connection and then send them back out the USB port.

The setting is explained in the User Guide. Let me know if you still need help.
Comment
There are no comments made yet.
  1. 2 weeks ago
  2. MIDI Hardware
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
I have tried setting USB Off, if this is what you are referring to?
Comment
There are no comments made yet.
  1. 2 weeks ago
  2. MIDI Hardware
  3. # 4
Accepted Answer Pending Moderation
0
Votes
Undo
@Don, have you had a chance to test your Axiom with a computer?
Comment
There are no comments made yet.
  1. one week ago
  2. MIDI Hardware
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.