fbpx


The MIDI Forum

  Saturday, 07 December 2019
  3 Replies
  3.8K Visits
0
Votes
Undo
  Subscribe
Hi All,

First of all, i've to say it is an amazing website i've found here. Really great information, good structure and comprehensive.

To my issue and question.

Im using an Allen&Heath Qu 16 Mixer as a Daw controller for Cubase 10 Pro on a Macbook Pro 2019 Mojave.
Also I'm using Native Instrument's MKII S88 Keyboard.
Most of time i work with the Kontakt (Sampler) from NI using some libraries from Spitfire Audio.
So far so good, but by spontaneous occasion when i operate on the qu16 (only faders and Knobs) which is assigned to cubase as a DAW controller and not to Kontakt, it is switching the articulations on Kontakt.
For the Qu16 i can choose between 3 layers. For daw controll i usually use the second layer. I made a screenshot from the data (midi monitor) of all layers. data 1-4=layer1, data5-8=layer2, data 9-12=layer3. All of the data are generated by the first and same fader.
I also made a screenshot of the Kontakt in case it makes sense and another from the Keyboard.
ah yes, and sooooometimes, not often, but it happens (and i didnt notice a scheme) the keyboard MKII send commands to the qu16 mixer like mute.
I really don't know how to approach to fix this issue.
Hopefully u can give me some advice or pointers. everything is appreciated.
thanks a lot

Appended info: in cubase the mixer is running with mackie control
0
Votes
Undo
How is everything configured in the Audio MIDI setup and in Cubase/Kontakt?
1 year ago
·
#4510
0
Votes
Undo
Hi Clemens,

here are some screenshots of the settings in cubase.
In the remote controll tab, the mackie control 1 and 2 are assigned to daw control which means the QU16 mixer.
if i got the smallest idea of what is going on i could search for solutions in the internet, but i'm clueless.
1 year ago
·
#4511
0
Votes
Undo
How is everything configured in the Audio MIDI setup and in Cubase/Kontakt?
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!