The MIDI Forum

  1. O
  2. MIDI Connections
  3. Wednesday, 15 April 2020
  4.  Subscribe via email
Hi there! Can you help me please with some problem?

I am trying to connect my Arturia Minilab mk2 with Korg Volca Keys and have some problem.

I use Raspberry Pi-based MIDI router (based on aconnec). My scheme looks like Minilab (keybord) -> usb cabel -> Raspberry Pi (MIDI host) -> USB-MIDI cabel (like Roland UM-one but cheap) -> Volca Keys. And it didn't work. So I connected my Arturia Minibrute as MIDI keybord to Volca Keys and it works! Arturia Beatstep Pro also works with Volca Keys.

Then I compared MIDI messages from Minilab AND Minibrute.

Minilab's messages look like:

90 34 47
90 37 45
80 34 00
80 37 00
90 35 5D
90 39 48
80 35 00


Minibrute's messages look like:

EC 00
9D
AC 00
9D
99 59 1B
99 16 00
D9 00
99 59 00
F6
90 00 00


Can you please explain me why messages from this devices are so different? Is there any way to connect Arturia Minilab mk2 and Korg Volca Keys with that stuff I already have?
Comment
There are no comments made yet.
Accepted Answer
Accepted Answer Pending Moderation
0
Votes
Undo
Those garbled messages are very likely caused by the cheap USB/MIDI adapter. Try a reliable brand, such as ESI, iConnectivity, M-Audio, Miditech, or Roland.
Comment
There are no comments made yet.
  1. more than a month ago
  2. MIDI Connections
  3. # Permalink
Accepted Answer Pending Moderation
0
Votes
Undo
Those garbled messages are very likely caused by the cheap USB/MIDI adapter. Try a reliable brand, such as ESI, iConnectivity, M-Audio, Miditech, or Roland.


Thanks! You are right. I did some experiments with different synthesizers and I’m already sure that MIDI-USB adapter is broken.
Comment
There are no comments made yet.
  1. more than a month ago
  2. MIDI Connections
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!