The MIDI Forum

0
Votes
Undo
  1. Will
  2. MIDI Connections
  3. Saturday, 24 October 2020
  4.  Subscribe via email
Hi,
I'm really stuck here so any help gratefully received. I just got a Midi > USB cable. I've plugged it into my Mac and I can't get it working to record or anything. The keyboard is a Roland EP-85 which is pretty old and I've never used Midi with it before.

- when I look in 'Audio Midi Setup' on the mac, there is a "USB Midi" identified and highlighted so something is recognised.
- if I click the down arrow the keyboard makes a sound (like someone sitting on all the keys!)
- when I play notes on the piano nothing is recognised (i think this should show something)
- in garage band nothing comes through nor does it show using Midi Monitor

I wonder if this is to do with drivers or something. Any suggestions welcome.

Thanks for any help
Comment
There are no comments made yet.
Accepted Answer Pending Moderation
0
Votes
Undo
Maybe this has something to do with your problem...
Comment
There are no comments made yet.
  1. more than a month ago
  2. MIDI Connections
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Hey @Will Did you ever figure this out?

I seem to be having the same issue. Like you I can get sound from the computer to the keyboard using test mode in Audio MIDI setup app but I get nothing back from the keyboard.

My setup is an iMac running OSX 11.1
Roland EP 85
FORE MIDI to USB Interface MIDI Cable Adapter
Of note, the MIDI cable has a three LEDs. 1x Red - which is on as soon as the unit is plugged in; 2x blue - one of which lights up when there is a signal from the computer. The other blue I presume should light up when I press a key the keyboard, but this doesn't seem to be the case.

About 15 years ago, I had a working MIDI set up on this keyboard using ROLAND UM-1 MIDI/USB adapter + macbook + garageband.

Any help appreciated!
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!