fbpx


The MIDI Forum

  Sunday, 08 April 2018
  1 Replies
  4.6K Visits
0
Votes
Undo
  Subscribe
I just bought a Nektar LX49+ to use with Logic Pro X. I bought the LX49+ because of it's advertised seamless integration with Logic. After registering and downloading the driver from Nektar and installing it into my Mac I'm not getting the complete advertised functionality. Issues: 1. When I select the Inst button it lights up but the Default & User LED(s) do not ever light up and when I select the smart controls for a selected instrument in Logic the 8 rotary pots on the Nektar do not work with any of the displayed knobs or sliders displayed in Logic. 2. The main transport buttons work as advertised but when I hold shift their secondary functions do not work. The mixer functions all work as advertised and I can solo and mute with the mixer buttons as well as pan L/R with the rotary pots. So, it seems as though I may have about half of the advertised functionality I'm suppose to have. I have sent 3 emails to Nektar support since I bought the LX49+ almost a week ago. I only received a response from the first email but when I open it the email displays a message that says: "this email has no content". So, I'm dead in the water as far as Nektar support. Can anyone help me out here?
4 years ago
·
#1542
0
Votes
Undo
I recommend you speak to Nektar directly. They will better be able to answer your questions about their product.

Cheers
Eddie
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!